3rd July 2017

Fiber cut in Zaventem area - some services are impacted - Antwerp Backup VoIP Switches

Update 21:00

Works ongoing. Initial ETR is 3 hours from now.

Update 19:00

Repair works on the duct have been completed. Fiber teams are now relocating the fiber cables into the duct. Splicing works will start right after all cables have been relocated.

No ETR given yet

Update 16:40

Field Engineers has started the repair procedure, ETR will be provided by next available update.

Update 15:30

Dear customer,

Our fiber provider confirms a major outage near Interxion Zaventem.

The fault has been located, multiple cables belonging to several operators have been damaged by construction works.

Impact assessment is ongoing, repair work will start shortly.